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1. Products provided by PEPperPRINT 

1.1. PEPperCHIP® Peptide Microarrays  

PEPperCHIP® Peptide Microarrays are provided on glass microarrays (75.4 mm x 25.0 mm x 1.0 mm). We 

provide 1, 2, 3, 4, 5 or 16 array copies per microarray, depending on the number of peptides to be analyzed. 

Multiple array copies can be individually assayed with a corresponding PEPperCHIP® Incubation Tray. The 

microarrays should be stored at 4 °C in the dark to ensure long shelf life. If handled with care, PEPperCHIP® 

Peptide Microarrays are stable for months.  

 

1.2. PEPperCHIP® Incubation Tray 

The PEPperCHIP® Incubation Tray has been designed to permit working with minimal sample volumes and 

staining of three microarrays in parallel. It also enables one-by-one assays with multiple array copies per 

microarray without cross-contamination. The incubation trays are available in array formats of 1, 2, 3, 4, 5 or 

16 and are thus compatible with all available microarray layouts. PEPperCHIP® Incubation Trays are fully 

reusable after cleaning with mild detergents.  

 

1.3. PEPperCHIP® Anti-HA Control Antibody 

PEPperCHIP® Peptide Microarrays contain influenza virus antigen hemagglutinin (HA) epitopes as positive 

controls, usually arranged as single spots as a frame around the main peptide content. We provide a 

monoclonal mouse anti-HA (12CA5) DyLight680 control antibody suitable for infrared microarray scanners or 

a monoclonal mouse anti-HA (12CA5) Cy5 control antibody suitable for e.g. GenePix or Agilent microarray 

scanners. We recommend a working dilution of 1:2,000. The antibodies should be stored at 4°C or -20°C for 

long time storage. 

 

1.4. Rockland blocking buffer 

For superior signal detection of fluorescently labelled secondary antibodies with low background noise, we 

highly recommend using Rockland blocking buffer (MB-070) for your PEPperCHIP® Peptide Microarray 

experiments. It blocks unwanted protein binding on the microarray and thereby reduces background signals 

to generate high-quality data. 

 

1.5. MAPIX Software 

MAPIX is an intuitive and easy-to-handle software solution for reading out fluorescent signals from peptide 

microarray images and supports quantification of microarray data. The software links microarray grid files 

(.gal), containing information about array content and layout, with the scan image files (.tiff) for analysis. The 

full manual of the MAPIX is available in the software package.   

https://www.pepperprint.com/products/pepperchipR-accessories/#c140
https://www.pepperprint.com/products/pepperchipR-accessories/#c140
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2. Materials not supplied 

2.1. Equipment 

• Orbital shaking device at room temperature and 4°C  

• Compressed air or nitrogen supply 

 

2.2. Peptide microarray scanner 

PEPperCHIP® Peptide Microarrays are compatible with the following commercial microarray scanners:  

 

• GenePix® 4000 A/B, 4100B, 4200L and 4300/4400 microarray scanners 

• Tecan LS ReloadedTM and PowerScannerTM microarray scanners 

• Agilent High-Resolution and SureScan microarray scanners 

• Innopsys InnoScan® microarray scanners 

• LI-COR Odyssey® imaging system scanners 

 

The microarray scanner should be compatible with 75 mm x 25 mm x 1 mm microscope slides and excitation 

and read out of fluorophores such as DyLight680 / DyLight800 or Cy3 / Cy5, with a resolution of at least 

20 μm. Wavelengths below 540 nm are not suitable due to auto-fluorescence of the glass slide. 

 

2.3. Secondary antibody with fluorescent label 

The fluorescently labelled secondary antibody (or equivalent secondary reagent, such as e.g. streptavidin for 

biotinylated samples) is required to stain your primary sample (e.g. serum or purified antibody). Please note 

that strongly charged fluorescent dyes may interact with acidic and basic side chains of peptides. Therefore, 

we recommend the use of neutral dyes or dyes with few charged functional groups (e.g. DyLight680, 

DyLight800, Cy3 or Cy5), as well as pre-incubation with secondary antibodies to screen for background 

interactions.  
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2.2. Buffers 

2.2.1 For PEPperCHIP® Peptide Microarrays with linear peptides 

 

• Washing buffer:  Phosphate-buffered saline (PBS) with 0.05% Tween20, pH 7.4 

• Blocking buffer:  Rockland Blocking Buffer MB-070 (recommended) or  

  Washing buffer with 1% Bovine serum albumin (BSA) 

• Staining buffer:  PBS with 0.05% Tween20 and 10% blocking buffer, pH 7.4 

• Dipping buffer:  1 mM Tris buffer, pH 7.4 

 

2.2.2 For PEPperCHIP® Peptide Microarrays with cyclic constrained peptides 

 

• Washing buffer:  Phosphate-buffered saline (PBS) with 0.005% Tween20, pH 7.4 

• Blocking buffer:  Rockland Blocking Buffer MB-070 (recommended) or  

  Washing buffer with 1% Bovine serum albumin (BSA) 

• Staining buffer:  PBS with 0.005% Tween20 and 10% blocking buffer, pH 7.4 

• Dipping buffer:  1 mM Tris buffer, pH 7.4 

 

Please note:  

• The blocking buffer may affect the signal intensities of your peptide microarray. Highly efficient 

blocking buffers such as Rockland Blocking Buffer or BSA can reduce the intensity of a given 

interaction by a factor of 10 or higher. We recommend Rockland Blocking Buffer MB-070 as blocking 

agent. 

• The buffers listed above are optimized for assaying antibody or serum samples. Interaction assays for 

proteins (other than antibodies) may require further optimization of the assay conditions. As a starting 

point, we recommend using staining and washing buffers in which your protein is most stable and 

active. Moreover, for proteins we recommend working with a low detergent concentration (0.005% 

Tween 20). A minimum of detergent will be required to ensure proper wetting of the array by the 

incubation solution. 

• PEPperCHIP® Incubation Trays are not compatible with strong organic solvents which might severely 

damage the tray.   



PEPperCHIP® Immunoassay Protocol 
 

 

6                          PEPperPRINT GmbH  •  www.pepperprint.com  •  info@pepperprint.com 

3. Incubation tray and microarray handling 

This section summarizes the handling of PEPperCHIP® Peptide Microarrays and PEPperCHIP® Incubation 

Trays. We also recommend watching the short tutorial movie (youtu.be/-kc5MV8z8GY). 

• PEPperCHIP® Peptide Microarrays should be handled with care and 
should only be touched at the edges of the microarray. 

• Do not touch the microarray surface at any time! Avoid dust or 
other microscopic contamination and wear non-powdered 
laboratory gloves. 

• An individual microarray number on the reverse side identifies each 
microarray.  

• The microarray is correctly placed in a cavity of the base plate when 
the microarray number appears mirror inverted in the upper right 
corner. Fill the empty cavities with blank glass slides to prevent leakage. 

• Place the seal with the glossy side facing downwards.  
• The holes of the seal should align with the corresponding holes of the 

base plate. 
 

• Assemble the incubation tray and tighten thumbscrews one after another 
in a diagonal manner. 

• Do not fasten with excessive force! 

• Without touching the peptide microarray surface, slowly add solutions or 
aspirate liquid into or from the array chamber corners.  

• Slightly tilt the incubation tray if needed. 
• Cover the peptide microarrays with the lid to avoid evaporation or 

bleaching of fluorophores during incubations. 

 

• Dip the microarray into dipping buffer 2-3 times and dry the microarray 
using a compressed air stream blowing from top to bottom until all 
droplets and liquid films are stripped off.  

• Scan the microarray, with slide orientation and scanner settings 
according to the specifications of the instrument manufacturer. 
Note: The serial number of the microarray is etched on the reverse side 
of the peptide array surface 

• Clean the incubation tray with mild detergents. Residual liquids may 
affect the quality of future experiments. 

4 
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4. Immunoassay protocol 

4.1. Recommended incubation volumes 

The PEPperCHIP® Incubation Tray allows working with minimal sample volumes. In the following table, 

minimal incubation volumes are listed for each of the different array formats: 

 

PEPperCHIP® array format Minimal incubation volume per array copy 

1 array copy per microarray 1,500 µl 

2 array copies per microarray 700 µl 

3 array copies per microarray 400 µl 

4 array copies per microarray 350 µl 

5 array copies per microarray 200 µl 

16 array copies per microarray 100 µl 

 

4.2. Recommended sample and secondary antibody dilutions 

In the following table, the recommended starting dilutions and concentrations for different sample types are 

listed. Please be aware that optimal conditions may vary depending on the nature of the sample and 

interaction parameters. Low titers in sera, high off-rates and weak binding affinities of antibodies require 

higher sample concentrations. Higher concentrations of secondary antibody may cause stronger background 

signals. 

 

Sample or secondary antibody Range Recommended starting dilution 
or concentration 

Purified antibody 1 - 500 µg/ml 1 µg/ml  

Serum (IgG, IgM, IgA) 1:10 - 1:10,000 1:1,000 

Serum (IgE) 1:2 - 1:10,000 1:5 

Cerebrospinal fluid  neat - 1:10,000 1:100 

Secondary antibody 1:500 - 1:10,000 1:5,000 (also see supplier info) 

Anti-HA control antibody 1:2,000 1:2,000 

 

  

4
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4.3. Important notes before you start  

 

• PEPperCHIP® Peptide Microarrays should be handled with care. Only touch the microarray slide at the 

edges with your fingers or use plastic forceps with a wide tip in the area where the microarray 

number is engraved. 

• Place the microarray into the cavity of the incubation tray with the microarray number appearing mirror 

inverted in the upper right corner. Place the seal of the incubation tray at the exact intended position 

during assembly steps. During incubation tray disassembly, the seal must be removed carefully without 

touching the microarray surface. 

• Do not add solutions directly onto the array area. Instead, pipette with the tip placed close to the wall 

of the incubation tray. Aspirate liquid from a corner of the array chamber while slightly tilting the incubation 

tray.  

• Aspirate and add solutions quickly. Do not let the microarray surface dry during the immunoassay 

procedure. Completely dry the peptide microarray just moments before scanning. 

• We recommend using an orbital shaker at 140 rpm during incubation steps for optimal surface wetting 

by the incubation solutions. This will improve sample circulation and avoid liquid gradients, which may 

cause de-wetting and possibly introduce bias in the microarray data. 

• Vigorous washing may lead to lower signal intensities from the peptide microarray when incubated with low 

affinity and/or high off-rate samples. If necessary, reduce washing time to 2 x 10 seconds. In contrast, 

extended washing steps may be necessary for sticky samples causing high background. 

• Evaporation of liquids and bleaching of antibody fluorophores during incubation steps can be prevented by 

placing the lid on the incubation tray.  

• If signal intensities and/or signal-to-noise ratios are too low, the same array copy can be incubated again 

using your sample with a lower dilution / higher concentration. Repeat incubation with your primary sample 

and staining with secondary antibody (i.e. repeat the assay procedure from step 10 on page 11). 

• In order to reduce the duration of the experiment, staining with fluorescently labelled secondary antibody 

may be combined with anti-HA control antibody staining in a single step, but only if your primary sample is 

NOT originating from mouse (e.g. mouse antibody or serum) and if both antibodies are labelled with 

different fluorophores. 

• Please make sure you are equipped with compressed air supply to dry the peptide microarray chip 

before scanning. The aim is to strip off any droplets and liquid films by a strong pulse of air, rather than 

blow-drying residual liquid on the surface. 
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4.4. Immunoassay quick start guide 

This section illustrates the two-day experimental workflow of immunostaining your PEPperCHIP® Peptide 

Microarray, which is also described in detail on pages 10 to 12.  

Important: The microarray is correctly placed in the cavity of the base plate when the microarray 

number appears mirror inverted in the upper right corner. 

 

Day 1: Pre-staining with secondary antibody and incubation with your primary sample (approximately 2.5 to 3 

hours): 

 

 

Day 2: Staining with secondary antibody and anti-HA control antibody (approximately 2.5 to 3 hours): 

 
 

Depending on your experiment, your scan images should have an appearance similar to:  

  

(Images above shown with two channels overlaid: red = sample staining, green = HA control staining)    
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4.5. Pre-staining with secondary antibody 

The secondary antibody (or equivalent secondary reagent) used for staining your primary sample may interact 

with the peptides printed on the microarray. To discriminate such background interactions from sample-specific 

signals, we recommend pre-staining with secondary antibody only. Pre-staining should be performed only 

once per microarray design. Background signals can be subtracted from signals obtained from your sample 

during data analysis. 

Please note: The microarray is correctly placed in the cavity of the base plate when the microarray 

number appears mirror inverted in the upper right corner. 

1. 

 

Before assembling the PEPperCHIP® Incubation Tray, equilibrate the peptide microarray to 

room temperature to avoid formation of water condensation. Subsequently, assemble the 

PEPperCHIP® Incubation Tray as described on page 6. 

2. 

 

Incubate the peptide microarray for 15 minutes at room temperature in washing buffer using 

an orbital shaker at 140 rpm for optimal liquid surface coverage. Check carefully for 

incubation tray leaks and tighten the thumbscrews if necessary. Aspirate the buffer. 

3. 

 

Incubate the peptide microarray for 30 minutes at room temperature with blocking buffer. 

Use an orbital shaker at 140 rpm. Remove the buffer by aspiration when completed. 

4. 

 

Stain with secondary antibody diluted in staining buffer for 45 minutes at room temperature 

using an orbital shaker at 140 rpm, protected from light. Dilute the secondary antibody as 

described on page 7 in chapter 4.2. Completely aspirate and remove the antibody solution. 

5. 

 

Wash the peptide microarray 3x for one minute when using a microarray with linear peptides 

or 2x for 10 seconds when using a microarray with cyclic constraint peptides with washing 

buffer using an orbital shaker at 140 rpm, protected from light. Completely aspirate and 

remove the buffer. 

6. 

 

Disassemble the PEPperCHIP® Incubation Tray by opening all thumbscrews. Carefully 

remove the peptide microarray.  

7. 

 

Directly dip the microarray 2 - 3 times into beaker filled with dipping buffer. If necessary, 

slightly tilt the beaker. Repeat this step until all visible contamination (e.g. PBS residues or 

dust) is removed. 

8. 

 

Carefully and completely dry the PEPperCHIP® Peptide Microarray in a pressurized air 

stream from top to bottom. 

9. 

 

Scan the peptide microarray using the appropriate fluorescence channels, with slide 

orientation and settings according to the specifications of the scanner manufacturer. Note: 

The serial number of the microarray is etched on the reverse side of the peptide array 

surface. Save the images for each channel as 16-bit .tiff files. 

7
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4.6. Incubation with your primary sample 

10. 

 

Re-assemble the incubation tray as described on page 6. 

11. 

 

Equilibrate the PEPperCHIP® Peptide Microarray in staining buffer for 15 minutes at room 

temperature on an orbital shaker at 140 rpm. Check carefully for incubation tray leaks 

and tighten the thumbscrews if necessary. Completely remove the equilibration solution 

by aspiration. 

12. 

 

Dilute your primary sample in staining buffer as recommended in chapter 4.2 (page 7). 

Incubate your diluted primary sample on the array overnight at 2 to 8 °C on an orbital 

shaker at 140 rpm.  

13. 

 

Prepare the secondary antibody solution for step 14. Wash the peptide microarray 3x for 

one minute when using a microarray with linear peptides or 2x for 10 seconds when using 

a microarray with cyclic constraint peptides with washing buffer using an orbital shaker at 

140 rpm, protected from light. Completely remove the buffer by aspiration 

14. 

 

Stain with secondary antibody diluted in staining buffer for 45 minutes at room 

temperature using an orbital shaker at 140 rpm, protected from light. Dilute the secondary 

antibody as described on page 7 in chapter 4.2. Completely remove the antibody solution 

by aspiration. 

15. 

 

Wash the peptide microarray 3x for one minute when using a microarray with linear 

peptides or 2x for 10 seconds when using a microarray with cyclic constraint peptides 

with washing buffer using an orbital shaker at 140 rpm, protected from light. Completely 

remove the buffer by aspiration. 

16. 

 

Disassemble the PEPperCHIP® Incubation Tray by opening all thumbscrews. Carefully 

take out the peptide microarray.  

17. 

 

Directly dip the microarray 2 - 3 times into a beaker filled with dipping buffer. If necessary, 

slightly tilt the beaker. Repeat this step until all visible contaminations (e.g. PBS residues 

or dust) are removed. 

18. 

 

Carefully and completely dry the PEPperCHIP® Peptide Microarray in a pressurized air 

stream from top to bottom. 

19 

 

Scan the peptide microarray using the appropriate fluorescence channels. Save the 

images for each channel as 16-bit .tiff files. If signal intensity and/or signal-to-noise ratio 

is too low, repeat steps 10 to 19 with higher sample concentration. 
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4.7. Staining with anti-HA control antibody 

20. 

 

Re-assemble the incubation tray as described on page 6. 

21. 

 

Equilibrate the PEPperCHIP® Peptide Microarray in staining buffer for 15 minutes at room 

temperature on an orbital shaker at 140 rpm. Check carefully for incubation tray leaks 

and tighten the thumbscrews if necessary. Remove the buffer by aspiration when 

completed. 

22. 

 

Incubate with PEPperCHIP® anti-HA control antibody diluted in staining buffer for 

45 minutes at room temperature protected, from light. We recommend a working dilution 

of 1:2,000. Use an orbital shaker at 140 rpm. Remove the buffer by aspiration. 

23. 

 

Wash the peptide microarray 3x for one minute when using a microarray with linear 

peptides or 2x for 10 seconds when using a microarray with cyclic constraint peptides 

with washing buffer using an orbital shaker at 140 rpm, protected from light. Completely 

aspirate the buffer.  

24. 

 

Disassemble the PEPperCHIP® Incubation Tray by opening all thumbscrews. Carefully 

take out the peptide microarray.  

25. 

 

Directly dip the microarray 2 - 3 times into a beaker filled with dipping buffer. If necessary, 

tilt the beaker. Repeat this step until all visible contaminations (e.g. PBS residues or dust) 

are removed. 

26. 

 

Carefully and completely dry the PEPperCHIP® Peptide Microarray in a pressurized air 

stream from top to bottom. 

27. 

 

Scan the peptide microarray using the appropriate fluorescence channels, with slide 

orientation and settings according to the specifications of the scanner manufacturer. 

Note: The serial number of the microarray is etched on the reverse side of the peptide 

array surface. Save the images for each channel as 16-bit .tiff files. Continue with data 

analysis using the MAPIX Analyzer software. 
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5. Data quantification with MAPIX 

PEPperCHIP® Peptide Microarrays are provided in combination with an electronic data package. The package 

includes the microarray grid file (.gal) that assigns the peptide sequences to the spot patterns, the Excel 

spreadsheet with the peptide map of your PEPperCHIP® Peptide Microarray, the MAPIX software download 

link and the MAPIX license USB dongle (if purchased).  

Please note that the software is only running if the USB dongle is connected to your computer.  

In the following section, we provide a quick guideline on how to quantify fluorescence intensities of your 

PEPperCHIP® Peptide Microarray scan images (16 bit .tiff files) using MAPIX. For more detailed information, 

please refer to the MAPIX software user manual. 

 

5.1. Installation of MAPIX 

The download link for the software will be provided by PEPperPRINT. Download the .zip folder and unzip it 

by a right click and “Extract All…” to your file path of choice. 

 

 

 

 

Then open the unzipped folder and click on “mapix-8.5.0”. Search for the "jre" folder and install Java by 

selecting and running the "jre-8u201-windows-x64" file. 

After the successful installation of Java, open the local disk where programs are installed on your computer 

and look for the folder Java. For example, this may be the file path C:\Program Files\Java\jre1.8.0_201\bin.  
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Now open the extracted MAPIX folder and run the setup file. The program will now ask you to manually 

specify Java on your computer. Choose the option to manually locate Java and specify the path of the Java 

file (e.g. C:\Program Files\Java\jre1.8.0_291\bin\java).  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Choose the operating language for the MAPIX and follow the installation process of the program.  
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5.2. Data Quantification 

a. Import raw scan images  

Open the MAPIX software. 

1. Import the raw 16-bit greyscale .tiff image(s) of the microarray scanner for one or both 

fluorescence channels by selecting File → Open Images… 

2. Open the image. 

3. Assign an excitation wavelength to each image, depending on the fluorescence labels used. 

(Mapix will use these wavelength designations in the column headers of the final data output.) 
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b. Import microarray grid file (.gal)  

1. Open the microarray grid file by selecting Analyse → Open grid  

2. Select the appropriate .gal file for your PEPperCHIP® Peptide Microarray (file provided by 

PEPperPRINT as part of your electronic data package). 

All peptide spots are grouped in blocks and visualized as a grid, according to the peptide microarray 

layout and content. 
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c. Image orientation check and brightness adjustment  

Confirm whether your image is in the correct orientation:  

1. Roughly align the grid on the microarray by selecting Image → 

Blocks mode. Select and move the grid. 

2. Open the respective Peptide Map (Excel file provided by 

PEPperPRINT) and compare the location of controls in the 

microarray image with the controls in the Peptide Map. 

  

In the example below, you can see the polio controls (KEVPALTAVETGAT peptides) in green framing the 

microarray. By comparing the location of polio controls in the four corners of the microarray (blue frames) between 

microarray image and Peptide Map, it becomes apparent that the microarray image must be rotated by 180°. 
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3. If required, rotate or flip the image vertically or horizontally to obtain the correct image orientation 

matching the Peptide Map and .gal grid, by selecting Image → Transform → … 

 

Example: 180° rotation 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If necessary for better visualization of the array image, brightness and contrast can be increased. Any 

such adjustments will not affect the real image data.  

Select Image →Display options to adjust the contrast and brightness.  
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d. Alignment of the microarray grid 

1. Select block modification in the tool bar or Image → Blocks mode. 

  

  

  

  

 

 

Select the complete grid (Ctrl-A) to drag and drop until the peptide spots of the microarray scan 

and the features of the grid overlay. Optimize the grid positioning and adjustment as follows: 

2. Tips and Tricks:  

a. Use the array rotation function to adjust the angle of the grid: Select the grid and use Ctrl 

and +/- to adjust the angle.  

b. In addition, you can use the Ctrl and arrow keys to move the grid stepwise in all directions.  

c. You can also adjust the spot size by selecting Image → Spots mode → Ctrl-A 

 

e. Selecting background, image processing, data quantification and export 

1. To select the background for the analysis, click the icon for gridding algorithm settings on the tool 

bar. In the “Algorithms parameters”, set background calculation to “By Area”. Click “Start Edition”, 

then mark a suitable area on the scan image, e.g. outside the array area as shown below. Then 

click “Stop Edition” and close the “Algorithms parameters” window.  

 

 

 

 

2. To quantify the microarray content click on “quantification process” within 

the tool bar or choose Analyse → Photometric calculations.  
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3. The data viewer displays all data for the microarray after the quantifications have been performed. 

Since not all data are needed for evaluation, you can create a custom display to organize and sort 

out the data in advance 

. 

 

We recommend including the following data in your customized output:  

Block, Column, Row  positional information on the array 

ID    Peptide Sequence 

Fxxx Median, Fyyy Median Median fluorescence within spot areas, at xxx nm and yyy nm 

Bxxx Median, Byyy Median Median fluorescence within background area, at xxx nm and yyy nm 

 

(xxx and yyy:  excitation wavelengths assigned to the images at the start of MAPIX analysis) 

 

4. Save results of calculations as .txt file on your computer to proceed with data analysis.  

5. For more information, please refer to the MAPIX User Manual in the installation directory. 

 

f. Data Analysis 

1. Open Microsoft Excel and Import the .txt file (Data → Import from text → Choose settings: “

Delimited”, “Tab”, “General”, “Existing Worksheet”) 
 

2. Spot intensities for further analysis are reflected as foreground median for each wavelength (Fxxx 

Median, Fyyy Median). You can consider to correct these intensities by subtracting the background 

intensity (Bxxx Median, Byyy Median). 

 

3. Visual control: Go over the microarray scan visually, compare it to the data in Excel, and examine 

for epitope stretches and possible artefacts. 

 

4. If you have additional annotation to add to your peptides (such as originating antigen), the Excel 

function VLOOKUP may be helpful. See documentation available in within Excel. 
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6. Troubleshooting 

There are scratches or blurred areas on my scan. 

• The microarray surface is very sensitive to contact. Any sharp instrument will damage the microarray 

surface and thereby make analysis difficult. 

Solution: Do not touch the microarray surface. Hold the microarray only with plastic forceps with a wide 

tip in the area of the microarray number. 

 

There are artefacts on my microarray scan. 

• The seal has been placed and removed multiple times during incubation tray assembly and 

disassembly. 

Solution 1: Place the seal very precisely on the microarray and do not move it during the experiment. 

• The liquid on the microarray has dried out. 

Solution 2: To prevent such artefacts, directly dip the microarray after washing steps and dry it 

immediately using a pressurized air stream. If you are using PEPperCHIP® Peptide Microarrays for the 

first time, it is advisable to process a maximum of three microarrays in parallel.  

Solution 3: Avoid rocking incubation and instead use an orbital shaker at 140 rpm.  

Solution 4: Ensure that the microarray surface is completely covered with liquid and no air bubbles are 

present during incubation steps.  

• The sample or secondary reagent contained precipitates. 

Solution 5: We recommend a centrifugation step for samples and secondary antibody stock solutions 

prior to dilution and incubation on the array. Additionally, extended washing steps can be performed. 

 

Signal intensities are weak and/or signal-to-noise ratios are low. 

• One reason can be the blocking buffer. Highly efficient blocking buffers can reduce the intensity of a 

given interaction by a factor of 10 or higher.  

Solution 1: We recommend Rockland Blocking Buffer MB-070 or washing buffer with 1% BSA. 

• Vigorous washing might be another reason.  

Solution 2: For low affinity interactions and/or high off-rates, we recommend reducing washing times. 

Shortening the incubation time with the secondary antibody can also be considered.  

• The same array copy can be stained successively with increased sample concentrations.  

 

The background signal is too high. 

• Strongly charged fluorescent dyes can interact with acidic or basic side chains of peptides.  

Solution: We recommend the use of neutral dyes or dyes with few charged functional groups (e.g. 

DyLight680, DyLight800, Cy3 or Cy5), as well as pre-incubation with secondary antibodies to screen for 

background interactions. Samples such as serum might lead to higher background depending on the 

nature of the sample. Extended washing steps can be performed. 
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7. Contact details 

For further questions and technical support, please do not hesitate to contact us (details below) or your local 

sales representative (details on our website):  

 

Phone:   +49 6221 7264489 

Fax:   +49 6221 7264475 

Email:   info@pepperprint.com 

 

Website:  www.pepperprint.com 

LinkedIn:  www.linkedin.com/company/pepperprint-gmbh 

Twitter:  www.twitter.com/pepperchip 

 

Address:  PEPperPRINT GmbH, Tullastrasse 2, 69126 Heidelberg, Germany 
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